LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently Sun Sep 21, 2014 8:10 pm

All times are UTC - 5 hours [ DST ]


Forum rules


Welcome to The Builders Logs. This area is for showing your current build/your completed car. Please only create a thread if you are currently building a car/showing off a finished project. Please do not create any other topics in this forum; any other subject should be posted in the correct forum. Please also only create one thread per user per project.



Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Mar 19, 2012 11:40 pm 
Offline

Joined: Mon Mar 19, 2012 11:28 pm
Posts: 1
hi Bob, i have a locost running a blacktop 4age coupled to a T50 toyota gearbox. i am also using an escort differential, but i keep breaking it. i compete my car at motocross races. what rear end do you use?


Top
 Profile  
 
PostPosted: Sat May 19, 2012 6:18 pm 
Offline
User avatar

Joined: Tue Apr 11, 2006 10:27 pm
Posts: 554
Location: Murfreesboro TN
Hi Teamloco. I have a Silvertop 4AGE in mine with a T-50 and a Corolla GTS (AE86) open rear. I am not easy on it, have run a lot of Autocrosses, have roadraced it and drive it on the street. Other than it having a bit of a whine in it, it has given me no problems in close to 12,000 miles so far. It is a 4.3 ratio.

:cheers:

_________________
Graham,
www.earleymotorsports.com


Top
 Profile  
 
PostPosted: Tue Jul 31, 2012 3:31 pm 
Offline
User avatar

Joined: Sun Jul 22, 2012 11:30 pm
Posts: 209
Hey for those of you with 4AGE engines, can you take a pic of your engine mounts? (I need Inspiration) :mrgreen:

_________________
My build log: viewtopic.php?f=35&t=13890

If you can leave two black stripes from the exit of one corner to the braking zone of the next, you have enough horsepower.
- Mark Donohue


Top
 Profile  
 
PostPosted: Tue Jul 31, 2012 6:03 pm 
Offline
User avatar

Joined: Tue Apr 11, 2006 10:27 pm
Posts: 554
Location: Murfreesboro TN
This is how mine is. Made from 3/4" 14 guage square tubing with a plate to match the bolt holes on the block and a flat 1/4 x 3/4 tab on the bottom that sits on top of a universal rubber mount which attaches to the frame. Works fine. Pics are a little crappy as it is tight up in there. Hope this helps.
:cheers:


Attachments:
DSCF2538.JPG
DSCF2538.JPG [ 90.16 KiB | Viewed 704 times ]
DSCF2537.JPG
DSCF2537.JPG [ 98.78 KiB | Viewed 704 times ]
DSCF2536.JPG
DSCF2536.JPG [ 86.36 KiB | Viewed 704 times ]

_________________
Graham,
www.earleymotorsports.com
Top
 Profile  
 
PostPosted: Tue Jul 31, 2012 11:10 pm 
Offline
User avatar

Joined: Sun Jul 22, 2012 11:30 pm
Posts: 209
Thanks Earley Motorsports, Kool! I should be able to modify the existing mounts. :mrgreen:

Hey Earley Motorsports, What clutch, flywheel, T.O.B, pilot bearing, fork ect, do I need to marry the T-50 (Hydro) to the 4A-GE Black top? (The T 50 was mounted to a 3T-C out of a 82 Corolla)

_________________
My build log: viewtopic.php?f=35&t=13890

If you can leave two black stripes from the exit of one corner to the braking zone of the next, you have enough horsepower.
- Mark Donohue


Top
 Profile  
 
PostPosted: Wed Aug 01, 2012 12:01 pm 
Offline
User avatar

Joined: Tue Apr 11, 2006 10:27 pm
Posts: 554
Location: Murfreesboro TN
I used the stock GTS unit. The GTS has the clutch slave cylinder on the right side where I think the SR5 had it on the left side. I had more room on the right side so it all fitted nice.
:cheers:

_________________
Graham,
www.earleymotorsports.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY