LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently Thu Apr 17, 2014 9:53 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Tue Sep 14, 2010 9:42 am 
Offline
Mid-Engined Maniac

Joined: Sun Apr 23, 2006 8:26 pm
Posts: 4744
Location: SoCal
On one PC, I come here, it knows me, and there's no problem at all.

On another PC, I come here and I'm not logged in. Tried to log in and this board doesn't know my user name, password, or even the e-mail I used when registering originally. Huh?

Any ideas?

_________________
Midlana book: Build this mid-engine Locost!, http://www.midlana.com/
Kimini book: Designing mid-engine cars using FWD drivetrains, http://www.kimini.com/book_info/


Top
 Profile  
 
PostPosted: Tue Sep 14, 2010 10:01 am 
Offline
The voice of reason
User avatar

Joined: Thu Jan 10, 2008 4:47 pm
Posts: 5378
Location: Massachusetts
Try clearing cookies etc. on that browser? There was some turmoil in our database some time ago...

_________________
Marcus Barrow - Designer of Car9, an open design community supported sports car for home builders!
SketchUp collection for LocostUSA: "Dream it, Build it, Drive it!"
Car9 Roadster information - models, drawings, resources etc.


Top
 Profile  
 
PostPosted: Tue Sep 14, 2010 10:29 am 
Offline
Mid-Engined Maniac

Joined: Sun Apr 23, 2006 8:26 pm
Posts: 4744
Location: SoCal
Will do, though it's odd how the LocostUSA site won't recognize "kb58" even when I type it in myself, or my password, or my e-mail address. I can understand cookies messing things up because they're entering wrong stuff for me, but when I do it myself and it still doesn't work, that's when it gets odd. Oh well, I'll try it and see.

_________________
Midlana book: Build this mid-engine Locost!, http://www.midlana.com/
Kimini book: Designing mid-engine cars using FWD drivetrains, http://www.kimini.com/book_info/


Top
 Profile  
 
PostPosted: Wed Sep 15, 2010 9:28 am 
Offline
Mid-Engined Maniac

Joined: Sun Apr 23, 2006 8:26 pm
Posts: 4744
Location: SoCal
Okay, cleared out cookies - logging back into every site I use. However, same result, this site doesn't know me. Something's off because I just confirmed (through this computer obviously) that my user name, password, and e-mail account are the ones being entered on the other PC, but on it, LocostUSA does not recognise my screen name or password. Clicking on "I forgot my password" also fails, rejecting my e-mail address as not being on file, yet that is indeed the address used, as confirmed through this PC.

I'm guessing somehow my IP addr got banned...

_________________
Midlana book: Build this mid-engine Locost!, http://www.midlana.com/
Kimini book: Designing mid-engine cars using FWD drivetrains, http://www.kimini.com/book_info/


Top
 Profile  
 
PostPosted: Wed Sep 15, 2010 10:09 am 
Offline
Man of Constant Hazard
User avatar

Joined: Mon Feb 20, 2006 11:18 am
Posts: 3066
Location: Lexington, KY
Huh...that's a weird one. I don't mind working with you on that, but I don't even have a hunch on that.

-dave

_________________
...nowadays people are so intellectually lazy and lethargic that they can't build ANYTHING with their hands. They'll spend hours watching whiny people marooned on an island, but won't spend a second adding anything to the world. -weconway
Visit my [Locost 7 build log]


Top
 Profile  
 
PostPosted: Sun Sep 19, 2010 10:46 am 
Offline

Joined: Mon Aug 15, 2005 10:13 pm
Posts: 7048
Location: Charleston, WV
KB58 wrote:
Okay, cleared out cookies - logging back into every site I use. However, same result, this site doesn't know me. Something's off because I just confirmed (through this computer obviously) that my user name, password, and e-mail account are the ones being entered on the other PC, but on it, LocostUSA does not recognise my screen name or password. Clicking on "I forgot my password" also fails, rejecting my e-mail address as not being on file, yet that is indeed the address used, as confirmed through this PC.

I'm guessing somehow my IP addr got banned...

Any idea which one it is?


Attachments:
IPsKB58.jpg
IPsKB58.jpg [ 52.35 KiB | Viewed 1844 times ]

_________________
He is a wise man who does not grieve for the things which he has not, but rejoices for those which he has.
Top
 Profile  
 
PostPosted: Sun Sep 19, 2010 10:58 am 
Offline

Joined: Mon Aug 15, 2005 10:13 pm
Posts: 7048
Location: Charleston, WV
Kurt, this might be helpful. Let me know if you spot your IP.


Attachments:
banned IPs.jpg
banned IPs.jpg [ 97.36 KiB | Viewed 1557 times ]

_________________
He is a wise man who does not grieve for the things which he has not, but rejoices for those which he has.
Top
 Profile  
 
PostPosted: Wed Sep 29, 2010 7:00 am 
Offline
User avatar

Joined: Thu Aug 09, 2007 2:07 pm
Posts: 248
Location: Downingtown, PA
Sounds like Kurt's having more problems with access...

http://www.midlana.com/Diaries/Current/


Top
 Profile  
 
PostPosted: Wed Sep 29, 2010 9:18 am 
Offline
User avatar

Joined: Tue Aug 26, 2008 5:35 pm
Posts: 321
Location: Floreeduh
If the IP is not flagged as banned maybe he can look further upstream. LocostUSA could be blocked by his ISP.

I couldn't find an email for him to see if he checked with his ISP. Mods?

_________________
"Patience is something you admire in the driver behind you and scorn in the one ahead. "
Mac McCleary


Top
 Profile  
 
PostPosted: Wed Sep 29, 2010 6:05 pm 
Offline
Man of Constant Hazard
User avatar

Joined: Mon Feb 20, 2006 11:18 am
Posts: 3066
Location: Lexington, KY
No conspiracy here, I promise, Kurt. The fact that you posted the messages above shows that the server software has no beef with your account.

What is the IP address of the machine that is giving you grief?

Try logging in to the site from two different browsers on that machine. e.g. FireFox, Opera, Chrome...even (ack) IE. That will either eliminate it as a browser issue or point to the problem.

-dave

_________________
...nowadays people are so intellectually lazy and lethargic that they can't build ANYTHING with their hands. They'll spend hours watching whiny people marooned on an island, but won't spend a second adding anything to the world. -weconway
Visit my [Locost 7 build log]


Top
 Profile  
 
PostPosted: Wed Sep 29, 2010 10:38 pm 
Offline

Joined: Mon Aug 15, 2005 10:13 pm
Posts: 7048
Location: Charleston, WV
KB58 on his own blog wrote:


28 Sept

I seem to have been banned from LocostUSA... that's too strong a word though because since as far as anyone can tell, I haven't been, but I can no longer access it. This is from two different PCs on two unrelated ISPs. First one PC couldn't due to the site not recognising my password. Asking the forum site to send it to me, it said it didn't recognise my user name... huh? Meanwhile, the other computer continued to access the site just fine, with the user name the other one said was no good. Then a couple days later, the second PC starting having the same problem. Before that happened I asked the mods what was going on and no one knew. I tried clearing cookies, which meant signing back into every forum I'm on. In every case---except one---that was uneventful. The one failure: LocostUSA. I even tried signing in as a new user, and oddly it let me register using my old user name - which should have been impossible. Anyway, the last step to registering is that the forum then sends an automated e-mail that has to be responded to in order to make it official. Surprise, never recieved it. Went back and requested the registration e-mail again, and again, nothing, and no it wasn't in the spam folder. Sent an e-mail to the mods, again asking what's going on, and nothing. I don't get it.


I've not received an email about this. Maybe part of the problem is with your email account. I just checked again and your account is still active. See the attachment for a capture from the admin panel below. It appears you changed your password the last day you posted here. If you like I can change the email that your account is registered to.


Attachments:
kurtproblems.jpg
kurtproblems.jpg [ 37.71 KiB | Viewed 1559 times ]

_________________
He is a wise man who does not grieve for the things which he has not, but rejoices for those which he has.
Top
 Profile  
 
PostPosted: Thu Sep 30, 2010 8:42 pm 
Offline
User avatar

Joined: Tue Aug 26, 2008 5:35 pm
Posts: 321
Location: Floreeduh
Chet, I think he would be grateful but you probably need to email him.

_________________
"Patience is something you admire in the driver behind you and scorn in the one ahead. "
Mac McCleary


Top
 Profile  
 
PostPosted: Fri Oct 01, 2010 2:35 am 
Offline

Joined: Mon Aug 15, 2005 10:13 pm
Posts: 7048
Location: Charleston, WV
I suspect his email as the culprit, but I'll give it a try.

_________________
He is a wise man who does not grieve for the things which he has not, but rejoices for those which he has.


Top
 Profile  
 
PostPosted: Fri Oct 01, 2010 2:56 pm 
So Chet changes my password and now it works...

BUT, previously I had tried the "forgot password" link and never recieved an e-mail - twice. I tried logging in as new and never received the activation e-mail - twice... I checked my IP address against the list above and it is not on it. Even sent an e-mail saying so but it either was lost or filtered out.

And now it works. Happy, but suspicious that whatever it is will come back.


Top
  
 
PostPosted: Fri Oct 01, 2010 10:23 pm 
Offline

Joined: Mon Aug 15, 2005 10:13 pm
Posts: 7048
Location: Charleston, WV
KB58 wrote:
So Chet changes my password and now it works...

BUT, previously I had tried the "forgot password" link and never recieved an e-mail - twice. I tried logging in as new and never received the activation e-mail - twice... I checked my IP address against the list above and it is not on it. Even sent an e-mail saying so but it either was lost or filtered out.

And now it works. Happy, but suspicious that whatever it is will come back.

Well this is strange. You are posting from a new account, but your old account still shows up as active and they have the same freakin' username! That's more than a little odd. There's something awry here for sure. I'm tempted to delete the new account, reset the password on your old yahoo account and have you try to log in again. Wanna try it?

_________________
He is a wise man who does not grieve for the things which he has not, but rejoices for those which he has.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY