LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently September 26, 2018, 4:36 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 31 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: Internal Server Error
PostPosted: January 25, 2013, 5:53 am 
Offline

Joined: January 1, 2012, 3:29 pm
Posts: 366
Location: Coos Bay, Oregon
I've tried updating my build log all day, to no avail. I have posted on several others threads with no issues, but everytime i attempt to upload an image from my computer, i recieve a white page stating "Internal Server Error".

You guys run an amazing site, and this is my "online home". I appreciate all your hard work. I only thought i should bring it to your attention.... :D


Top
 Profile  
Reply with quote  
PostPosted: January 25, 2013, 8:11 am 
Offline
The voice of reason
User avatar

Joined: January 10, 2008, 4:47 pm
Posts: 7551
Location: Massachusetts
Can you tell us the size and type of the picture? Thanks.

_________________
Marcus Barrow - Car9 an open design community supported sports car for home builders!
SketchUp collection for LocostUSA: "Dream it, Build it, Drive it!"
Car9 Roadster information - models, drawings, resources etc.


Top
 Profile  
Reply with quote  
PostPosted: January 25, 2013, 8:11 pm 
Offline
User avatar

Joined: February 20, 2009, 2:27 pm
Posts: 487
Location: Reno, Nv
I just got the same error when I tried to load a 198KB picture and in my build log there are three pictures that don't load anymore and when I try to reload them the same error occurs.

_________________
John - Slow and Steady. . . Well slow anyway
Build Loghttp://www.locostusa.com/forums/viewtopic.php?f=35&t=6245


Top
 Profile  
Reply with quote  
PostPosted: January 25, 2013, 8:19 pm 
Offline

Joined: October 19, 2009, 9:36 pm
Posts: 2083
Location: meadview arizona
same here it would only load one pcture then show a server error

_________________
this story shall the good man teach his son,
and chrispin chrispian shall ne'er go by,
from this day to the end of the world.
but we in it shall be remembered.


Top
 Profile  
Reply with quote  
PostPosted: January 26, 2013, 12:10 pm 
Offline
User avatar

Joined: February 20, 2009, 2:27 pm
Posts: 487
Location: Reno, Nv
Here is the message that I get:
Quote:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@locostusa.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


the time was 8:09PST on the 26th

_________________
John - Slow and Steady. . . Well slow anyway
Build Loghttp://www.locostusa.com/forums/viewtopic.php?f=35&t=6245


Top
 Profile  
Reply with quote  
PostPosted: January 26, 2013, 12:25 pm 
Offline
User avatar

Joined: July 17, 2008, 9:11 am
Posts: 4702
Location: West Chicago,IL
I just tried uploading a file ~88K and everything worked fine (I did not post that photo but it uploaded OK) . Then I tried one ~140K and it failed in the same manner as everyone reported. I reduced that photo to 36K and everything went thru nicely. It would appear that we are now limited to somewhere between 88K and 140K photos.

_________________
Chuck.

“Any suspension will work if you don’t let it.” - Colin Chapman

Visit my active Cushman Truckster resurrection log: over HERE
or my archival Locost build log: over HERE


Top
 Profile  
Reply with quote  
PostPosted: January 27, 2013, 12:59 pm 
Offline
We are Slotus!
User avatar

Joined: October 6, 2009, 9:29 am
Posts: 7103
Location: Tallahassee, FL (The Center of the Known Universe)
rx7locost wrote:
I just tried uploading a file ~88K and everything worked fine (I did not post that photo but it uploaded OK) . Then I tried one ~140K and it failed in the same manner as everyone reported. I reduced that photo to 36K and everything went thru nicely. It would appear that we are now limited to somewhere between 88K and 140K photos.

Similar results... And it was a picture I had already uploaded once, in Feb 2012, in my build log. Tried to post the same pic in answer to a question from Trochu today, and had to resize the pic in order to put it into his log. Weird...

_________________
JD, father of Quinn, Son of a... Build Log
Quinn the Slotus:Ford 302 Powered, Mallock-Inspired, Tube Frame, Hillclimb Special
"Gonzo and friends: Last night must have been quite a night. Camelot moments, mechanical marvels, Rustoleum launches, flying squirrels, fru-fru tea cuppers, V8 envy, Ensure catch cans -- and it wasn't even a full moon." -- SeattleTom


Top
 Profile  
Reply with quote  
PostPosted: January 27, 2013, 3:50 pm 
Offline
User avatar

Joined: October 24, 2008, 2:13 pm
Posts: 3608
Location: Carlsbad, California, USA
I had the identical problem Friday afternoon (about 3:00 PM PST) and sent an e-mail to the webmaster per message instructions. I guess that's not the place to send it, eh?

I tried the same photos again Friday evening and Saturday morning and had the same failure message again both times.

Hey, and I just set a new track record out here at Willow Springs with my Locost, but I guess you guys will have to take my word now that I can't upload the photos and video of it, huh? :mrgreen:

Cheers,

_________________
Damn! That front slip angle is way too large and the Ackerman is just a muddle.

Build Log: viewtopic.php?f=35&t=5886


Top
 Profile  
Reply with quote  
PostPosted: January 27, 2013, 4:12 pm 
Offline

Joined: October 19, 2009, 9:36 pm
Posts: 2083
Location: meadview arizona
yeh, i just broke andy greens land speed record but i could only go one way so it's not in the record books, i would post but i can't!

_________________
this story shall the good man teach his son,
and chrispin chrispian shall ne'er go by,
from this day to the end of the world.
but we in it shall be remembered.


Top
 Profile  
Reply with quote  
PostPosted: January 27, 2013, 5:12 pm 
Offline
User avatar

Joined: February 20, 2009, 2:27 pm
Posts: 487
Location: Reno, Nv
Are we running out of server space?

_________________
John - Slow and Steady. . . Well slow anyway
Build Loghttp://www.locostusa.com/forums/viewtopic.php?f=35&t=6245


Top
 Profile  
Reply with quote  
PostPosted: January 27, 2013, 8:40 pm 
Offline
The voice of reason
User avatar

Joined: January 10, 2008, 4:47 pm
Posts: 7551
Location: Massachusetts
I think there was an upgrade a few weeks ago when our provider moved us to a newer server. Maybe we picked up a new default along the way. The file size comments have been helpful. We prefer people don't load really large pictures here, sometimes they are several megabytes.

_________________
Marcus Barrow - Car9 an open design community supported sports car for home builders!
SketchUp collection for LocostUSA: "Dream it, Build it, Drive it!"
Car9 Roadster information - models, drawings, resources etc.


Top
 Profile  
Reply with quote  
PostPosted: January 27, 2013, 9:28 pm 
Offline
User avatar

Joined: February 20, 2009, 2:27 pm
Posts: 487
Location: Reno, Nv
I agree about the file size that's why I use a camera set at 640x480 but even they are to big. I will have to use more compression I guess from now on.

_________________
John - Slow and Steady. . . Well slow anyway
Build Loghttp://www.locostusa.com/forums/viewtopic.php?f=35&t=6245


Top
 Profile  
Reply with quote  
PostPosted: January 28, 2013, 9:05 am 
Offline
User avatar

Joined: October 19, 2012, 9:25 pm
Posts: 2712
Location: Summerville, SC
I've had a similar problem on a fishing forum. It's in the settings of php bb3. Keeping the file size limited helps save space on the server.

On my forum, I disabled upload and have members host their pics on one of the photo sites.

_________________
Too much week, not enough weekend.

OOPS I did it again
http://www.locostusa.com/forums/viewtopic.php?f=35&t=17496

Blood Sweat and Beers
http://www.locostusa.com/forums/viewtopic.php?f=35&t=15216


Top
 Profile  
Reply with quote  
PostPosted: January 28, 2013, 9:42 am 
Offline
User avatar

Joined: July 17, 2008, 9:11 am
Posts: 4702
Location: West Chicago,IL
Quote:
On my forum, I disabled upload and have members host their pics on one of the photo sites.

Historically, we preferred that the users upload photos to this site. That way, in the future, if someone can read the site, they can see the picture. Nothing I hate more than doing some research and finding someone has posted somewhere about exactly what I'm looking for, only to find that the user lost his hosting website or restructured his photo album. My personal opinion is that 100K may be just a bit too low to be our limit. I find most of my posted photos run between 50K and 150K. They give good quality (I think anyway). Hosting photos here and limiting the size to something reasonable makes the page load so much quicker than linked photos, especially more so if those linked photos are of 500K + size.

_________________
Chuck.

“Any suspension will work if you don’t let it.” - Colin Chapman

Visit my active Cushman Truckster resurrection log: over HERE
or my archival Locost build log: over HERE


Top
 Profile  
Reply with quote  
PostPosted: January 28, 2013, 10:51 am 
Offline
User avatar

Joined: October 24, 2008, 2:13 pm
Posts: 3608
Location: Carlsbad, California, USA
I'd like to second keeping the photos with our postings rather than a specialized photo site. Besides the hassle of trying to keep two windows or pages synced, these photo sites come and go and often add restrictions and charges over time.

I think 150K would be a realistic limit, at least for the JPEG format.

Cheers,

_________________
Damn! That front slip angle is way too large and the Ackerman is just a muddle.

Build Log: viewtopic.php?f=35&t=5886


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 31 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY