LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently November 18, 2019, 4:58 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: "Internal Server Error"
PostPosted: April 16, 2014, 3:34 pm 
Offline
User avatar

Joined: May 27, 2006, 9:46 pm
Posts: 1953
Location: BC, Canada. eh?
I've been trying to respond to another member via PM for a couple of days. With anything to do with PM, Email, etc. (even trying to save a draft) I get an "Internal Server Error" message.

Is it just me? Am I screwing up somehow? Suggestions?

_________________
Scratch building, at continental-drift speed, a custom McSoreley-design framed, dual-Weber 45DCOE carburated, Zetec-engined, ridiculously fast money pit.

http://zetec7.webs.com/


Top
 Profile  
Reply with quote  
PostPosted: April 16, 2014, 9:48 pm 
Offline
Toyotaphobe
User avatar

Joined: April 5, 2008, 2:25 am
Posts: 4805
Location: Fort Worth, Texas
Probably related, I've been getting the super slowitis on the list for the past week or so too. That's usually the precursor to it going down.

_________________
mobilito ergo sum
I drive therefore I am

I can explain it to you,
but I can't understand it for you.


Top
 Profile  
Reply with quote  
PostPosted: April 16, 2014, 10:28 pm 
Offline
User avatar

Joined: May 27, 2006, 9:46 pm
Posts: 1953
Location: BC, Canada. eh?
Any mods here who can help? :?:

_________________
Scratch building, at continental-drift speed, a custom McSoreley-design framed, dual-Weber 45DCOE carburated, Zetec-engined, ridiculously fast money pit.

http://zetec7.webs.com/


Top
 Profile  
Reply with quote  
PostPosted: April 17, 2014, 12:50 pm 
Offline
User avatar

Joined: July 4, 2006, 5:40 pm
Posts: 1979
Location: Novato, CA
In my experience, all you can really do is complain to the web host, who probably won't do anything beyond making sure the server is still up. When it comes to ISP service, you get what you pay for, which for us little guys is generally a small space on a medium-speed server shared by a lot of other websites. If any big jobs are running on the server, everything slows down and possibly times out.


Top
 Profile  
Reply with quote  
PostPosted: April 17, 2014, 12:54 pm 
Offline
User avatar

Joined: January 26, 2012, 10:55 am
Posts: 60
Location: Guadalajara, Mexico
Have you tried cleaning the browser history, cookies and all that stuff? is doing the same with a different browser?

_________________
Build log ---> http://www.locostusa.com/forums/viewtopic.php?f=35&t=15410


Top
 Profile  
Reply with quote  
PostPosted: April 17, 2014, 1:11 pm 
Offline
User avatar

Joined: May 27, 2006, 9:46 pm
Posts: 1953
Location: BC, Canada. eh?
Yup - done all that.

I'm on a dozen or more forums, and this is the only one giving me trouble. The fact that it says "Internal Server Error" and also mentions a "404, not found" would seem to indicate that the problem isn't at my end...

_________________
Scratch building, at continental-drift speed, a custom McSoreley-design framed, dual-Weber 45DCOE carburated, Zetec-engined, ridiculously fast money pit.

http://zetec7.webs.com/


Top
 Profile  
Reply with quote  
PostPosted: April 17, 2014, 1:25 pm 
Offline
User avatar

Joined: November 12, 2008, 6:29 am
Posts: 3540
Yeah I am having glitches here often as well still.

Tonight I couldn't post pictures without getting kicked back to "log in" screen everytime.


Top
 Profile  
Reply with quote  
PostPosted: April 17, 2014, 2:07 pm 
Offline
Toyotaphobe
User avatar

Joined: April 5, 2008, 2:25 am
Posts: 4805
Location: Fort Worth, Texas
Yesterday it began not releasing my computer after loading. By that I mean the computer now shows it's still loading all the time. It never stops unless I manually stop it. This slows everything else down.

And this is the only site doing it and yes it does it on all browsers I have. It is still loading WAY slower than any other site I visit.

_________________
mobilito ergo sum
I drive therefore I am

I can explain it to you,
but I can't understand it for you.


Top
 Profile  
Reply with quote  
PostPosted: April 17, 2014, 10:50 pm 
Offline
User avatar

Joined: May 27, 2006, 9:46 pm
Posts: 1953
Location: BC, Canada. eh?
Still getting the error - on other computers, as well.

Mods - here's a transcript of the error message:

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@locostusa.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."


I've tried to report this problem in a couple of different ways, but I haven't heard from the Administrator or any of the mods...

_________________
Scratch building, at continental-drift speed, a custom McSoreley-design framed, dual-Weber 45DCOE carburated, Zetec-engined, ridiculously fast money pit.

http://zetec7.webs.com/


Top
 Profile  
Reply with quote  
PostPosted: April 17, 2014, 11:56 pm 
Offline
The voice of reason
User avatar

Joined: January 10, 2008, 4:47 pm
Posts: 7632
Location: Massachusetts
Hi Zetec7, I'll poke around a bit. If I don't see anything I'll run it up the chain.

_________________
Marcus Barrow - Car9 an open design community supported sports car for home builders!
SketchUp collection for LocostUSA: "Dream it, Build it, Drive it!"
Car9 Roadster information - models, drawings, resources etc.


Top
 Profile  
Reply with quote  
PostPosted: April 17, 2014, 11:59 pm 
Offline
User avatar

Joined: May 27, 2006, 9:46 pm
Posts: 1953
Location: BC, Canada. eh?
Thanks!

_________________
Scratch building, at continental-drift speed, a custom McSoreley-design framed, dual-Weber 45DCOE carburated, Zetec-engined, ridiculously fast money pit.

http://zetec7.webs.com/


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY