LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently June 21, 2018, 9:17 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: January 3, 2017, 11:44 am 
Offline
User avatar

Joined: July 17, 2008, 9:11 am
Posts: 4592
Location: West Chicago,IL
It has been happening to me for a while now. When I read open a thread, sometimes all of the photos do not load. If I refresh the page, then most of them fully open. I'm not sure if it is my computer or the website. I don't seem to have this happen on other sites is visit. But few of them are as photo intensive as here.

Any =ne else have this problem?

_________________
Chuck.

“Any suspension will work if you don’t let it.” - Colin Chapman

Visit my active Cushman Truckster resurrection log: over HERE
or my archival Locost build log: over HERE


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 12:00 pm 
Offline
User avatar

Joined: October 19, 2012, 9:25 pm
Posts: 2692
Location: Summerville, SC
Yep, it happens to me about 1/2 the time. Not sure if it's wifi bandwidth related or something else. It happens to me on one of the fishing pages I frequent as well as here.

_________________
Too much week, not enough weekend.

OOPS I did it again
http://www.locostusa.com/forums/viewtopic.php?f=35&t=17496

Blood Sweat and Beers
http://www.locostusa.com/forums/viewtopic.php?f=35&t=15216


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 12:01 pm 
Offline
User avatar

Joined: December 7, 2012, 8:28 am
Posts: 1408
Location: Sarasota
I have the issue too started a couple of month ago I think.

_________________
2015 & 2016 EMod Florida State Autocross Champion
2013 & 2014 DSP Florida State Autocross Champion

Scrap Metal Build Log viewtopic.php?f=35&t=14558


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 12:12 pm 
Offline
Toyotaphobe
User avatar

Joined: April 5, 2008, 2:25 am
Posts: 4634
Location: Fort Worth, Texas
It happens to me continually and only on this forum

_________________
mobilito ergo sum
I drive therefore I am

I can explain it to you,
but I can't understand it for you.


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 12:28 pm 
Offline

Joined: December 28, 2016, 2:47 pm
Posts: 1
It seems to be a performance issue with the board. It either can only handle, or is set to only handle so many requests per second.

You will notice all of those pictures will load if you right click and reload the picture.


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 5:03 pm 
Offline
User avatar

Joined: December 24, 2007, 5:11 am
Posts: 728
Location: Seattle area
That is happening to me also. Started about 3 week ago.

_________________
Larry in Seattle


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 6:35 pm 
Offline
Toyotaphobe
User avatar

Joined: April 5, 2008, 2:25 am
Posts: 4634
Location: Fort Worth, Texas
TheJove wrote:
It seems to be a performance issue with the board. It either can only handle, or is set to only handle so many requests per second.

You will notice all of those pictures will load if you right click and reload the picture.


Not all the time they won't.

Sometimes those load and the ones that were displaying don't reload themselves.

_________________
mobilito ergo sum
I drive therefore I am

I can explain it to you,
but I can't understand it for you.


Top
 Profile  
Reply with quote  
PostPosted: January 4, 2017, 9:26 am 
Offline
User avatar

Joined: July 17, 2008, 9:11 am
Posts: 4592
Location: West Chicago,IL
Thanks. I guess it is not me or my computer then. It certainly is a bit annoying. 1st world problems I guess.

_________________
Chuck.

“Any suspension will work if you don’t let it.” - Colin Chapman

Visit my active Cushman Truckster resurrection log: over HERE
or my archival Locost build log: over HERE


Top
 Profile  
Reply with quote  
PostPosted: March 3, 2017, 2:12 am 
Offline
User avatar

Joined: March 19, 2011, 10:22 am
Posts: 1102
Location: Holden, Alberta, Canada
Still happening, I thought it was me till I found this thread. I would post a pic but it most likely wouldn't pop up. :BH:

_________________
Perry

'If man built it, man can fix it'
"No one ever told me I couldn't do it."
"If you can't build it safe, don't build it."

Perry's Locost Super Che7enette Build
Perry's TBird Based 5.0L Super 7 L.S.O.
Perry's S10 Super 7 The 3rd
Perry's 4th Build, The Topolino 500 (Little Mouse) Altered


Top
 Profile  
Reply with quote  
PostPosted: March 3, 2017, 2:18 am 
Offline
User avatar

Joined: December 24, 2007, 5:11 am
Posts: 728
Location: Seattle area
Perry, your avatar didn't show up.

_________________
Larry in Seattle


Top
 Profile  
Reply with quote  
PostPosted: March 3, 2017, 2:53 am 
Offline
User avatar

Joined: March 19, 2011, 10:22 am
Posts: 1102
Location: Holden, Alberta, Canada
LOL
I'm going to give up here :lol:
When I first opened this thread up Larry, my avatar was there but yours didn't show up. When I went to reply to you on this thread the first time I got an "external service error contact your system administrator"
Looks like it's a crap shoot here, see what happens I guess.

_________________
Perry

'If man built it, man can fix it'
"No one ever told me I couldn't do it."
"If you can't build it safe, don't build it."

Perry's Locost Super Che7enette Build
Perry's TBird Based 5.0L Super 7 L.S.O.
Perry's S10 Super 7 The 3rd
Perry's 4th Build, The Topolino 500 (Little Mouse) Altered


Top
 Profile  
Reply with quote  
PostPosted: March 3, 2017, 3:43 am 
Offline
User avatar

Joined: December 24, 2007, 5:11 am
Posts: 728
Location: Seattle area
Time heals all wounds? Or perhaps Mr. Hempy can do something. The site is up and running OK for the most part and for that I am grateful.
Pics are great but I can survive. The Larry will abide. (I have never referred to myself in third person before. Never ever and never have been called the Dude.)

_________________
Larry in Seattle


Top
 Profile  
Reply with quote  
PostPosted: March 3, 2017, 3:47 am 
Offline
User avatar

Joined: December 24, 2007, 5:11 am
Posts: 728
Location: Seattle area
Avatars are back..Erie.

_________________
Larry in Seattle


Top
 Profile  
Reply with quote  
PostPosted: March 3, 2017, 11:12 am 
Offline
The voice of reason
User avatar

Joined: January 10, 2008, 4:47 pm
Posts: 7545
Location: Massachusetts
I think it's a performance issue at the server end. We are probably not running on bare metal. That means we don't have a dedicated machine, but share it with others. The server runs virtual machines which each run different customers things like web sites. Depending on total load requests can get dropped. You ask for a page, but when you start getting it you send a storm of more requests back for each of the pictures, this is when some requests get dropped.

It's a theory anyway...

_________________
Marcus Barrow - Car9 an open design community supported sports car for home builders!
SketchUp collection for LocostUSA: "Dream it, Build it, Drive it!"
Car9 Roadster information - models, drawings, resources etc.


Top
 Profile  
Reply with quote  
PostPosted: March 3, 2017, 11:24 am 
Offline
User avatar

Joined: March 19, 2011, 10:22 am
Posts: 1102
Location: Holden, Alberta, Canada
Thanks for explaining it to 'nuts and bolts' guy like me. I have no idea how things work on the www side of things.
I heard on the news that Amazon plus a couple of other big groups control most of the net, and that they were having some issues that affected the East coast this past week.

_________________
Perry

'If man built it, man can fix it'
"No one ever told me I couldn't do it."
"If you can't build it safe, don't build it."

Perry's Locost Super Che7enette Build
Perry's TBird Based 5.0L Super 7 L.S.O.
Perry's S10 Super 7 The 3rd
Perry's 4th Build, The Topolino 500 (Little Mouse) Altered


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY