LocostUSA.com
http://www.locostusa.com/forums/

Dumb 2 stroke question
http://www.locostusa.com/forums/viewtopic.php?f=4&t=18665
Page 4 of 4

Author:  thewelder [ January 11, 2017, 11:33 pm ]
Post subject:  Re: Dumb 2 stroke question

Everything I looked at in the motor looked stock. No porting anywhere. When I did a compression test last summer I fot 135psi on all cylinders. Which is perfect factory 6.5-1 pistons. The heads have numbers engraved into them whee they have been measured and matched. I think you are will on your way to learning that thing. It is a steep learning curve. But it sounds like you are further along than I was now.

Author:  TooBusy [ January 12, 2017, 9:08 am ]
Post subject:  Re: Dumb 2 stroke question

Thanks Chad, you've been really gracious with your time answering the what 40, 50, 60 text messages while I picked your brain.

Everything inside does appear stock. The heads have been cc'd, nice aftermarket reed cages, full custom exhaust (that if my reading in the tuners guide is correct is pretty close to my target rpm band), flat slide carbs, and clutch tuning that isn't stock but I don't undertand yet.

My gut tells me this wasn't the original owner's race motor. If it was, he build for long life instead of max power.

I kind of like long life, especially during the learning phase. I built a 4 bolt main bored and stroked 350 many, many years ago for a street/ strip car. I placed too much emphasis on strip and not my budget or thoughts of driving the car on a regular basis. It was a sad day when 2 connecting rods went through the side of the block.

Author:  TooBusy [ January 13, 2017, 3:51 pm ]
Post subject:  Re: Dumb 2 stroke question

Gasket kit arrived last night. I'll be putting an engine together this weekend.
:yay:

Author:  TooBusy [ January 14, 2017, 6:46 pm ]
Post subject:  Re: Dumb 2 stroke question

It's ALIVE!!!!!!!

I cleaned everything this morning.
Sanded and polished the piston tops
Decked the heads
Decked the cylinders
Honed the cylinders
Checked ring gaps spec is .008-.0033; they all checked .012 -.013
And put it all back together.

It started on the second bump of the starter on 1/2 prime
flipped to normal and it idles pretty well.
All the cylinders are firing and it runs.
I need to put in bigger mains because it dies at WOT, that's a job for tomorrow

https://www.youtube.com/watch?v=JF8lKwuUQfE&feature=youtu.be
[url]
https://www.youtube.com/watch?v=PRDKgJ5 ... e=youtu.be[/url]

Page 4 of 4 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/