LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently November 23, 2017, 11:28 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: March 4, 2017, 12:39 pm 
Offline

Joined: February 9, 2014, 9:45 am
Posts: 29
End of last season of autocrossing my locost began to miss at throttle between 75% and 100% when the engine was warm to hot. Engine is a Toy 2tg with twin side draft mikunis/ solex carbs. Wire harnes is custom putting full 12v to blaster coil and pertronix in the disty. I changed, plugs, wires, coil and miss is still there. Volt gauge shows high normal at that rpm.

Any suggestions where else to look?


Top
 Profile  
Reply with quote  
PostPosted: March 4, 2017, 1:16 pm 
Offline
User avatar

Joined: May 27, 2006, 9:46 pm
Posts: 1654
Location: BC, Canada. eh?
With the mention of heat, and particularly with carbs, vapor lock comes to mind as a likely suspect. Not so common these days, with so many FI systems in use, but it sure happens in carbed engines when engine room heat starts to climb...

_________________
Scratch building, at continental-drift speed, a custom McSoreley-design framed, dual-Weber 45DCOE carburated, Zetec-engined, ridiculously fast money pit.

http://zetec7.webs.com/


Top
 Profile  
Reply with quote  
PostPosted: March 4, 2017, 1:25 pm 
Offline
User avatar

Joined: December 4, 2011, 6:19 pm
Posts: 659
We chased a WOT misfire when the engine was at operating temp on my brother's race car (Austin Mini) that was finally traced to a faulty Pertronix Ignitor distributor insert. Your situation sounds like it could be the same thing. Bill

_________________
Bill H
Winnipeg, MB, Canada


Top
 Profile  
Reply with quote  
PostPosted: March 5, 2017, 1:12 am 
Offline
User avatar

Joined: May 27, 2006, 9:46 pm
Posts: 1654
Location: BC, Canada. eh?
Come to think of it, ignition coils can suffer from heat issues, too, causing intermittent misfires...

_________________
Scratch building, at continental-drift speed, a custom McSoreley-design framed, dual-Weber 45DCOE carburated, Zetec-engined, ridiculously fast money pit.

http://zetec7.webs.com/


Top
 Profile  
Reply with quote  
PostPosted: March 20, 2017, 11:50 pm 
Offline
User avatar

Joined: June 8, 2010, 8:02 pm
Posts: 478
Location: White Rock, BC, Canada
If it's not popping on decell (lean), I'd go straight to the Ign module since you've already done the coils.

_________________
Build log: viewtopic.php?t=9291


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY