LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently October 22, 2018, 10:03 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Toyota 4AGE engine needs
PostPosted: August 14, 2012, 12:23 pm 
Offline

Joined: August 14, 2012, 12:11 pm
Posts: 2
Hello all. I have a 1988 4AGE in my locost. I also have an ACCUSUMP and want to use the port on the oil pump to input the ACCUSUMP. This is where it gets difficult. On the 4AGE front the oil pump is mounted. Looking at the front there is a port on the pump at 2 o:clock with a socket head plug. This is where I want to input the pressurized oil. However the plug threads are about 12MM with almost .98 thread. Has anyone done this or is there a better way of accomplishing this. John wwwhttp://www.locostusa.com/forums/post ... @gmail.com :?


Top
 Profile  
Reply with quote  
PostPosted: August 14, 2012, 2:43 pm 
Offline
Always Moore!
User avatar

Joined: November 9, 2007, 3:40 pm
Posts: 3939
Location: Pittsburgh, PA
How in the heck did it take until 2012 for someone to pick the user name "locost7"?!?!? :shock:

Sorry I can't be of much help for your actual question but welcome. :D

_________________
-Andrew
Build Log
Youtube


Top
 Profile  
Reply with quote  
PostPosted: August 14, 2012, 2:51 pm 
Offline

Joined: August 14, 2012, 12:11 pm
Posts: 2
Hi. Thought it proper. My site is Google and locost7phoenix. You might take a look.

What I want is a matching thread with a 3/8" barb so I can pump oil back in during hard turns.

John


Top
 Profile  
Reply with quote  
PostPosted: August 14, 2012, 9:41 pm 
Offline
User avatar

Joined: November 12, 2008, 6:29 am
Posts: 3537
Type "Billzilla" into Google, go to Bill's website and find his email and pose your question to him.

If that fails PM me and I'll put you in contact.


Top
 Profile  
Reply with quote  
PostPosted: August 14, 2012, 10:31 pm 
Offline
User avatar

Joined: July 17, 2008, 9:11 am
Posts: 4733
Location: West Chicago,IL
Welcome John aka Locost7. I can't help you on the 4AGE either. However....
Quote:
How in the heck did it take until 2012 for someone to pick the user name "locost7"?!?!?

Very interesting. "Locost7" is the same as my license plate. :cheers:

_________________
Chuck.

“Any suspension will work if you don’t let it.” - Colin Chapman

Visit my active Cushman Truckster resurrection log: over HERE
or my archival Locost build log: over HERE


Top
 Profile  
Reply with quote  
PostPosted: August 15, 2012, 8:11 am 
Offline
User avatar

Joined: September 22, 2005, 8:12 am
Posts: 1496
Location: 4AGE in S.E. Michigan
John
The 4AG oil pump will easily adapt to an Accusmp system. There should be an allen socket head plug in the housing. The pump housing plug is drilled and threaded on the pressure side of the pump where the oil leaves the pump gears. You just need to install a fitting for your oil line.
Dave W


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY