LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently August 21, 2017, 11:47 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: February 22, 2017, 3:35 pm 
Offline
User avatar

Joined: October 24, 2008, 2:13 pm
Posts: 3069
Location: Carlsbad, California, USA
KB58 wrote:
Turn off the PC and go do something in the garage, house, yard, kitchen... you guys!


You mean real work, Kurt? Sorry, but if my wife sees I have any slack time at all, she tries to fill it up with something dumb.

Cheers,

_________________
Damn! That front slip angle is way too large and the Ackerman is just a muddle.

Build Log: viewtopic.php?f=35&t=5886


Top
 Profile  
Reply with quote  
PostPosted: February 23, 2017, 4:31 am 
Offline

Joined: January 14, 2016, 4:16 am
Posts: 91
Location: Wiesbaden, Germany
ngpmike wrote:
Some of us are still forced to live vicariously through the trials, tribulations, and successes of others! :oops:


Yep.

And there is one feller that just can't get out to the garage and work on his project, so he has told us a couple cool tales about his adventures racing and setting records at Bonneville (at age 75). Unfortunately, those tales were posted during the "blackout".

Still hoping for a miracle and those posts from Saltracer can be recovered.

Rob


Top
 Profile  
Reply with quote  
PostPosted: February 23, 2017, 1:32 pm 
Offline
The voice of reason
User avatar

Joined: January 10, 2008, 4:47 pm
Posts: 7329
Location: Massachusetts
OMG, that's terrible. We've spent years asking him for that.

If anyone still has that in an open browser tab, please repost it!

Crap, that sucks.... We almost never lose anything here.

_________________
Marcus Barrow - Car9 an open design community supported sports car for home builders!
SketchUp collection for LocostUSA: "Dream it, Build it, Drive it!"
Car9 Roadster information - models, drawings, resources etc.


Top
 Profile  
Reply with quote  
PostPosted: February 25, 2017, 4:47 pm 
Online
User avatar

Joined: May 27, 2006, 9:46 pm
Posts: 1600
Location: BC, Canada. eh?
Okay, now that the forum is available again, I noticed that my avatar has disappeared!

I just tried to access my "user profile" and got the following error:


Parse error: syntax error, unexpected end of file, expecting ')' in /home/locost84/public_html/forums/includes/ucp/ucp_profile.php on line 321

I have NO idea how to deal with that!! Anybody figure that one out? I see there was an issue in January for the same thing, but apparently it vanished. Now, it seems to have re-appeared...?

***Edit*** While I was posting this, my avatar came back!!

Weird, huh?

_________________
Scratch building, at continental-drift speed, a custom McSoreley-design framed, dual-Weber 45DCOE carburated, Zetec-engined, ridiculously fast money pit.

http://zetec7.webs.com/


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY