LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently November 21, 2018, 2:17 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: December 18, 2012, 11:55 am 
Offline
Man of Constant Hazard
User avatar

Joined: February 20, 2006, 11:18 am
Posts: 3158
Location: Lexington, KY
Thanks for your patience, everyone.

Our web host upgraded our server this morning, around 6 am. Unfortunately, it appears they used a backup of our old server from Saturday morning for the restore. This means we lost all posts from Saturday through Monday.

I had them take a new backup of the old server and restore to this, the new, server. This brought back all the lost posts from the weekend.

The downfall is that we lost the first few hours of posts to the new site. Anything from about 6 am (eastern time) through 11 am are gone. While unfortunate, don't sweat it...most of the posts where problem reports about missing posts and error messages! ;-)

You can now safely post with abandon. We should be back on an even keel.

If you see any issues at all, no matter how minor, please post them here, or PM me.

Sorry for the interruption,
-dave

_________________
...nowadays people are so intellectually lazy and lethargic that they can't build ANYTHING with their hands. They'll spend hours watching whiny people marooned on an island, but won't spend a second adding anything to the world. -weconway
Visit my [Locost 7 build log]


Top
 Profile  
Reply with quote  
PostPosted: December 19, 2012, 12:23 am 
Offline

Joined: July 2, 2010, 1:13 am
Posts: 431
Location: Phoenix arizona
Hey dave im not seeing pictures just the computer lingo in its place.


Top
 Profile  
Reply with quote  
PostPosted: December 20, 2012, 5:19 pm 
Offline
Man of Constant Hazard
User avatar

Joined: February 20, 2006, 11:18 am
Posts: 3158
Location: Lexington, KY
wayne-o wrote:
Hey dave im not seeing pictures just the computer lingo in its place.

Hmm...I'm not seeing that.

Any chance you can post a screenshot and the URL of the page where you're seeing this?

-dave

_________________
...nowadays people are so intellectually lazy and lethargic that they can't build ANYTHING with their hands. They'll spend hours watching whiny people marooned on an island, but won't spend a second adding anything to the world. -weconway
Visit my [Locost 7 build log]


Top
 Profile  
Reply with quote  
PostPosted: January 4, 2013, 12:40 pm 
Offline

Joined: August 11, 2012, 10:56 pm
Posts: 187
Location: Arizona
I can't really figure this out. I received an email showing a private message. But upon logging in, I don't see the message in my inbox. So I'm not sure how to reply to it. Am I missing something or is this aproblem other people are seeing? Thanks for any help this --

_________________
* vsusp
* 5.0 442E build


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY