LocostUSA.com
http://www.locostusa.com/forums/

Trouble accessing profile in user control panel
http://www.locostusa.com/forums/viewtopic.php?f=43&t=18694
Page 2 of 2

Author:  Bent Wrench [ October 4, 2017, 12:38 pm ]
Post subject:  Re: Trouble accessing profile in user control panel

I received confirmation that new accounts are also affected.

Author:  Acerguy [ March 19, 2018, 9:16 pm ]
Post subject:  Re: Trouble accessing profile in user control panel

300D50 wrote:
I'm more worried about the prospect of the place blinking out of existence, it's the thin edge of the wedge when you can't reset a password.


Yeah, the not being able to reset the password is really annoying. And yes, this is by far my favorite forum for a multitude of reasons but this is getting rather old... :?

Author:  GonzoRacer [ March 20, 2018, 4:20 am ]
Post subject:  Re: Trouble accessing profile in user control panel

I haven't been able to preview or post for two days now. Screen goes blank when I try.

*Edit*
HEY! It worked!

Author:  rx7locost [ March 20, 2018, 9:44 am ]
Post subject:  Re: Trouble accessing profile in user control panel

I have a thought. The profile page error started around the time that Mr Hempy was experimenting with the Locost Wiki pages (not ready for general release yet, guys).

I wonder if something in that code, or perhaps an unexpected error introduced around that time may be related? Since the Wiki isn't released for general use yet, couldn't that code just be deleted?

If I had more (read as "any") idea about programming, I would offer to try to help. Unfortunately I'm more like Sergeant Schultz. "I know nothiiiing".

Author:  horizenjob [ March 20, 2018, 11:09 am ]
Post subject:  Re: Trouble accessing profile in user control panel

I've been meaning to talk to Dave Hempy about this for some time, but just haven't been getting to it. I will push it up the priority list.... :(

Author:  Acerguy [ March 20, 2018, 11:13 am ]
Post subject:  Re: Trouble accessing profile in user control panel

rx7locost wrote:
Unfortunately I'm more like Sergeant Schultz. "I know nothiiiing".


I use that phrase all the time. Unfortunately it is lost on most of the "young folk" I work with. :?

Attachment:
sgt.jpg
sgt.jpg [ 9.19 KiB | Viewed 9206 times ]

Author:  rx7locost [ March 20, 2018, 12:34 pm ]
Post subject:  Re: Trouble accessing profile in user control panel

Acerguy wrote:
rx7locost wrote:
Unfortunately I'm more like Sergeant Schultz. "I know nothiiiing".


I use that phrase all the time. Unfortunately it is lost on most of the "young folk" I work with. :?

Attachment:
sgt.jpg



^+1

I know, right? I guess we are just old.

Author:  rx7locost [ March 20, 2018, 12:36 pm ]
Post subject:  Re: Trouble accessing profile in user control panel

horizenjob wrote:
I've been meaning to talk to Dave Hempy about this for some time, but just haven't been getting to it. I will push it up the priority list.... :(


Marcus, any help you might give would be appreciated a lot, by a lot. On a personal note, I would like to remove my "for sale" in my signature line. The car was sold a year ago. :ack:

Author:  Bent Wrench [ March 20, 2018, 12:57 pm ]
Post subject:  Re: Trouble accessing profile in user control panel

This issue goes back to before Dec 2016.

What happened in the fall of 2016?

Author:  rx7locost [ March 20, 2018, 1:25 pm ]
Post subject:  Re: Trouble accessing profile in user control panel

Mr Hempy released a LocostUSA wiki site for beta testing to a few of us in late Jan / early Feb of 2017. It was not released to the general public. Presumably he was working on code for some time leading up to that beta test release. I don't know if this has anything to do with the control panel issues, but it was in the same time period. I do know that the control panel was working in Sept 2016 when I added my "for sale" to my signature line. Kurt started this thread identifying the issue on Jan 2,2017 So it appears to have become an issue somewhere after Aug 2016 and before Jan 2017.

Dave, sorry if I let the cat out of the bag. :roll:

Author:  KB58 [ March 20, 2018, 2:27 pm ]
Post subject:  Re: Trouble accessing profile in user control panel

Granted, this is a small thing, but it's one reason why I selfishly have my own freestanding site/build diary/forum. Forums come and go, accidents happen, databases get deleted, owners stop paying fees, and poof, it's all gone. I rather it be my fault if my material disappears.

Heck, the whole Photobucket fiasco was a reminder that we're on our own to make sure things that get posted stay posted. Yes, I know pictures can be posted directly through this site, but it's still a reminder of how delicate the Interwebz are.

Another example happened just a few days ago here about quiet exhaust systems. I cut-and-pasted some text from my own site, which starts out:
Quote:
From http://www.norcal-saac.org/ot/soundadvice.htm and reprinted here because good articles on the Web have a way of vanishing...

The above link is indeed, now dead.

As an aside, the reason I wanted to edit my signature was because someone unleashed an epic insult at me and I wanted to preserve it. Alas, that person and his toxic thread is gone. I realize the above comes across as selfish and disloyal to this site, but anyone with a large build thread has a LOT of time into it and doesn't want to lose it, I'm no different.

Page 2 of 2 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/