LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently May 28, 2020, 1:24 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: December 10, 2019, 7:08 pm 
Offline
User avatar

Joined: May 29, 2015, 6:09 pm
Posts: 98
Location: Charlotte
When I logged on today, most of my 124 photos attachments were gone!

I went to the User Control Panel and looked under Attachments. All 124 photo attachments are listed along with their file size. However, when you click on most of the photo attachments, the error message says "The selected attachment does not exist anymore."

What happened to all these photo attachments?

I put quite a bit of time into trying to make my Rumbles Tiger 700 Build thread more engaging with lots of photo attachments.

Please Help restore my photo attachments! :BH:


Top
 Profile  
Reply with quote  
PostPosted: December 11, 2019, 9:58 pm 
Offline
User avatar

Joined: July 4, 2006, 5:40 pm
Posts: 1986
Location: Novato, CA
It looks like photos lost in the server crash will have to be added back to posts manually.


Top
 Profile  
Reply with quote  
PostPosted: December 12, 2019, 12:23 pm 
Offline
User avatar

Joined: May 29, 2015, 6:09 pm
Posts: 98
Location: Charlotte
I understand that server crashes happen, but isn't there a backup that can be used to restore the lost attachments?

How do I contact technical support of this forum website?


Top
 Profile  
Reply with quote  
PostPosted: December 12, 2019, 5:21 pm 
Offline
Automotive Encyclopedia
User avatar

Joined: December 22, 2006, 2:05 pm
Posts: 6656
The site had not been backed up for over a year. If you want the photos reposted, you will have to do it post by post.

_________________
MV8

https://www.youtube.com/watch?v=Om3C1Ep ... D3E18BB447


Top
 Profile  
Reply with quote  
PostPosted: December 12, 2019, 6:00 pm 
Offline
User avatar

Joined: May 29, 2015, 6:09 pm
Posts: 98
Location: Charlotte
Yikes!

My thread started on May 12, 2017 and I lost all my photos. So the forum was not backed up for over 2 years!

I realize that this is a free forum, but regular automated backups still fit under minimum support.

I don't have the time to find and re-attach the 124 photos, so that's a permanent loss.

I'm guessing that forum backups are still not happening, so I will backup my own threads regularly going forward.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY