LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently Fri Jul 25, 2014 3:49 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Nov 13, 2011 10:05 pm 
Offline
User avatar

Joined: Thu Oct 13, 2011 9:19 am
Posts: 342
Location: Denver Co
Thought i might ask if any one had any thoughts, comments, concerns with the numbers below.

Attachment:
Base Line .jpg
Base Line .jpg [ 180.71 KiB | Viewed 1205 times ]


Attachment:
2deg roll.jpg
2deg roll.jpg [ 180.21 KiB | Viewed 1205 times ]


Attachment:
2in bump.jpg
2in bump.jpg [ 177.44 KiB | Viewed 1205 times ]


Thanks guys!
Mo

_________________
My build: viewtopic.php?f=18&t=13096


Top
 Profile  
 
PostPosted: Mon Dec 05, 2011 8:17 am 
Offline
Always Moore!
User avatar

Joined: Fri Nov 09, 2007 3:40 pm
Posts: 3278
Location: Pittsburgh, PA
I tried to play with those numbers and it doesn't seem to match what you have. I'm getting a RC height of -1" and parallel arms.

Is +X forward, +Y up, and +Z left?

_________________
-Andrew
Build Log
Youtube


Top
 Profile  
 
PostPosted: Tue Dec 06, 2011 2:02 am 
Offline
User avatar

Joined: Sat Apr 26, 2008 6:06 pm
Posts: 2121
Location: Under the weather. (Seattle)
That's the way I read it. Which means the roll center is underground, the caster is negative, the trail is negative, the KPI is large, and ackerman is largely negative...And that's not even beginning to look at the dynamic situations. No offense Mo, but those numbers seem to be rather arbitrarily chosen.

_________________
-Justin

Also follow my build on blogspot, tumblr, or instagram and twitter (GarageOdyssey)


Top
 Profile  
 
PostPosted: Tue Dec 06, 2011 9:34 am 
Offline
User avatar

Joined: Thu Oct 13, 2011 9:19 am
Posts: 342
Location: Denver Co
Yeah I completly hosed that up. My xy and z values are off and on top of that my track is way off. I iwll post a sketch here in a bit

_________________
My build: viewtopic.php?f=18&t=13096


Top
 Profile  
 
PostPosted: Wed Dec 07, 2011 11:17 pm 
Offline
User avatar

Joined: Thu Oct 13, 2011 9:19 am
Posts: 342
Location: Denver Co
Here is the sketch. I need to re look at the wishbone post to get my coordinates correct.


Attachments:
Suspension.jpg
Suspension.jpg [ 103.63 KiB | Viewed 966 times ]

_________________
My build: viewtopic.php?f=18&t=13096
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY