LocostUSA.com

Learning how to build Lotus Seven replicas...together!
It is currently October 21, 2019, 11:38 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: January 3, 2017, 11:44 am 
Offline
User avatar

Joined: July 17, 2008, 9:11 am
Posts: 4111
Location: West Chicago,IL
It has been happening to me for a while now. When I read open a thread, sometimes all of the photos do not load. If I refresh the page, then most of them fully open. I'm not sure if it is my computer or the website. I don't seem to have this happen on other sites is visit. But few of them are as photo intensive as here.

Any =ne else have this problem?

_________________
Chuck.

“Any suspension will work if you don’t let it.” - Colin Chapman

My RX7 powered Locost is now for sale http://www.locostusa.com/forums/viewtopic.php?f=40&t=18460

or visit my Cushman Truckster resurrection log: over HERE


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 12:00 pm 
Offline
User avatar

Joined: October 19, 2012, 9:25 pm
Posts: 2450
Location: Summerville, SC
Yep, it happens to me about 1/2 the time. Not sure if it's wifi bandwidth related or something else. It happens to me on one of the fishing pages I frequent as well as here.

_________________
Too much week, not enough weekend.

OOPS I did it again
http://www.locostusa.com/forums/viewtopic.php?f=35&t=17496

Blood Sweat and Beers
http://www.locostusa.com/forums/viewtopic.php?f=35&t=15216


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 12:01 pm 
Offline
User avatar

Joined: December 7, 2012, 8:28 am
Posts: 1263
Location: Sarasota
I have the issue too started a couple of month ago I think.

_________________
2015 & 2016 EMod Florida State Autocross Champion
2013 & 2014 DSP Florida State Autocross Champion

Scrap Metal Build Log viewtopic.php?f=35&t=14558


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 12:12 pm 
Offline
Toyotaphobe
User avatar

Joined: April 5, 2008, 2:25 am
Posts: 4364
Location: Fort Worth, Texas
It happens to me continually and only on this forum

_________________
mobilito ergo sum
I drive therefore I am

I can explain it to you,
but I can't understand it for you.


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 12:28 pm 
Offline

Joined: December 28, 2016, 2:47 pm
Posts: 1
It seems to be a performance issue with the board. It either can only handle, or is set to only handle so many requests per second.

You will notice all of those pictures will load if you right click and reload the picture.


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 5:03 pm 
Offline
User avatar

Joined: December 24, 2007, 5:11 am
Posts: 572
Location: Seattle area
That is happening to me also. Started about 3 week ago.

_________________
Larry in Seattle


Top
 Profile  
Reply with quote  
PostPosted: January 3, 2017, 6:35 pm 
Offline
Toyotaphobe
User avatar

Joined: April 5, 2008, 2:25 am
Posts: 4364
Location: Fort Worth, Texas
TheJove wrote:
It seems to be a performance issue with the board. It either can only handle, or is set to only handle so many requests per second.

You will notice all of those pictures will load if you right click and reload the picture.


Not all the time they won't.

Sometimes those load and the ones that were displaying don't reload themselves.

_________________
mobilito ergo sum
I drive therefore I am

I can explain it to you,
but I can't understand it for you.


Top
 Profile  
Reply with quote  
PostPosted: January 4, 2017, 9:26 am 
Offline
User avatar

Joined: July 17, 2008, 9:11 am
Posts: 4111
Location: West Chicago,IL
Thanks. I guess it is not me or my computer then. It certainly is a bit annoying. 1st world problems I guess.

_________________
Chuck.

“Any suspension will work if you don’t let it.” - Colin Chapman

My RX7 powered Locost is now for sale http://www.locostusa.com/forums/viewtopic.php?f=40&t=18460

or visit my Cushman Truckster resurrection log: over HERE


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY